Newsroom

PHP5 na serwerach Progreso

Wprowadziliśmy obsługę PHP5 na naszych serwerach. Wyboru wersji interpretera (wersja 4 lub 5) można w dokonać samodzielnie, osobno dla każdej obsługiwanej (sub)domeny w extranecie (zakładka opcji zaawansowanych).

Jako jedna z pierwszych firm hostingowych dajemy tak prostą możliwość skorzystania z nowej wersji parsera PHP. Nie musisz zmieniać rozszerzeń plików, wybrana wersja interpretera zacznie obowiązywać w ciągu ułamka sekundy od momentu jej ustawienia.

Jednocześnie informujemy, iż konfiguracja wszystkich przypisanych do tej pory (sub)domen nie została zmieniona i standardową wersją interpretera PHP pozostaje wersja 4.
© 1999-2017 Progreso
Dołącz do nas na
facebook